Contenido

WordPress 2.8 ya está aqui.

11 jun

+ 19

Para el que aún no se haya dado cuenta, ya podemos actualizar nuestro WordPress 2.7.1 a WordPress 2.8. Esta nueva versión, llamada “Baker” puedes descargar directamente desde la página oficial de WordPress.[Descargar]

  • ¿Algún editor WYSIWYG bueno actualizado? Porque con la nueva versión, me ha desaparecido el panel del apartado visual (edito las noticias en html directamente).

    Andrés, sigues usando xhina?

  • Por mi parte, al subir alguna imagen con la herramienta flash me pide el login de nuevo y no la sube. :( Por lo demás me parece una versión con muy pocos cambios.

  • lo probe asi nomas, rapido, localmente, no vi nada nuevo al parecer. hay alguna mejora visual ? o son mejoras en el nucleo ?

  • Yo lo he instalado este mediodía y he tenido problemas con un par de plugins y el Tablero, al final he tenido que desactivarlos.

    Salu2

  • @Relay: yo tengo el mismo problema, ha desaparecido completamente la opcion visual para edicion de texto enriquecido para cada post o creacion de paginas.
    Alguien sabe como solucionar esto? es un gran problema editar las noticias en html solamente.

  • @douglas: supongo que instalando algún plugin para tener un editor decente rollo WYSIWYG se solucionará.

    Lo interesante es que solo me ha pasado en 1 de los 2 blogs que tengo.

  • @Anibal: Hay alguna que otra mejora visual en el panel administrador. Sobretodo en la gestión de widgets. Y a nivel interno, la nueva API para Widgets parece muy interesante.
    @wildkyo: Quizas no tengas permisos en la carpeta, revisa que estén correctamente.
    @douglas: Si te fijas en el javascript cargado (puedes usar firebug) podrás ver que el fichero wp-tinymce.php no está devolviendo nada. Si revisas los logs del apache podrás detectar el problema.
    @Relay: ¿Has podido mirar los logs?

  • Super que ya este al aire a versión 8, pero tengo una pregunta y seguro q ustedes se la saben, con la versión 7, podía pasar que los archivos index.php y index.html se dañaban, al parecer un “robot” agrega codigo html, esactamente agrega iframes para agregar publicidad o algo similar, el problema es que en el proceso daña el código original del sitio y solo responde con un error PHP, solo he encontrado esta entrada como información del tema, en el blog galachadas, esta es la url http://galachadas.com/2009/05/atencion-wordpress-271-atacado-iframe-en-los-index/ alguien sabe de este error¿? si se replica en la verisón 8¿? y si lo hace como solucionarlo definitivamente y no como lo dice la entrada q es temporal…… por cierto tremendo blog gracias por estar

  • Parece que tiene un error la actualización, porque ahora ya no me funciona la parte de los widget en Google Chrome !!!!!!!!

  • @aNieto2k: Pero como lo soluciono maestro? ya vi el error via firebug (tinyMCE.addI18n({es:{).. pero no se que hay que modificar :(
    encontre una web (http://bit.ly/ddsQh) donde explican que es necesario borrar wp-admin y wp-includes y volverlos a subir via http://ftp.. y ya lo realize pero no tuve resultado, sigo con el mismo problema :(
    @Relay logro solucionarlo? o alguien sigue con el mismo problema?

  • @douglas: Es que dependiendo del error que te dé en los logs de apache. Puede ser por cualquier cosa.

  • Gracias aNieto2k por la respuesta. Los permisos están bien, claro, si en el 2.7.1 funcionaba la subida sin problemas. :) Parece ser que el problema viene por el Google Gears que crea algún conflicto, y como Chrome y Firefox 3.5Pre99 lo tienen por defecto… Pero vaya, creo que se soluciona desactivante Gears, o utilizando un explorador que no lo tenga, y ya está. :)

  • @aNieto2k: no hay otra manera de solucionar ese problema? realmente soy novato y no encuentro en mi cpanel eso del apache :(
    realmente estoy preocupado porke se me hace sumamente necesario el editor visual para las entradas en mi blog.
    cualquier ayuda adicional, te lo agradezco maestro.

    • Revisando tu sitio he visto que no está el fichero wp-includes/js/tinymce/wp-tinymce.php. Creo que ahí es donde está el problema, quizás tengas que volver a subir esa carpeta de WordPress 2.8 y ya debería ir. Dime cosas.

  • Hola gente, una pregunta de ignorante instale WP 2.8, pero hay plugins como el lightbox que funcionaban muy bien en el WP 2.7 pero ahora ya no funcionan. Quiero desinstalar el 2.8 y volver al 2.7 sin perder a los usuarios de mi blog y las entradas que hice. Alguien me puede orientar en el proceso. pls!!! saludos

  • Si a alguien le ha pasado esto
    @dgfrancisco: Ok la solución a este problema: resulta que es el resultado de Malware de un PC infectado con algún tipo de virus, este virus consigue el acceso a las claves y entra al servidor por medio del cliente FTP y hace estos estragos, la solución es que el servicio técnico de su Hosting limpie su cuenta de host y que ud actualice su antivirus y no deje pre cargada la clave en su cliente FTP, yo uso Filezila, alguna otra opción para tener menos este tipo de problemas¿?

  • Uhm… no sé cómo cambiar de HTML editor al Visual… alguien podría ayudarme?…

    Necesito una pronta respuesta ya que me está liando mucho escribir así. Gracias.

  • Ah, tengo instalado wordpress 2.8

  • LoL… yo misma ya he encontrado la respuesta x) gracias de todas maneras… (q mensita)

Comentar

#

Me reservo el derecho de eliminar y/o modificar los comentarios que contengan lenguaje inapropiado, spam u otras conductas no apropiadas en una comunidad civilizada. Si tu comentario no aparece, puede ser que akismet lo haya capturado, cada día lo reviso y lo coloco en su lugar. Siento las molestias.