Contenido

Compatibilidad de plugins en WordPress

3 jun

+ 2

La compatibilidad de plugins de WordPress, generalmente es un problema que muchos nos encontramos a la hora de tener que actualizarlos o instalarlos en nuestras distintas versiones de WordPress.

Por ello, se ha creado WordPress Plugin Compatibility Check,  un aplicación que intenta recopilar todos los plugins disponibles en el repositorio oficial de WordPress y reportar la compatibilidad con cosas como la versión mínima o máxima, la posibilidad de funcionar en servidores con PHP4, capacidad de sacar el plugin de wp-content o si este está harcodeado en el código,,.. incluso si este usa o no la librería wpdb para interactuar con la base de datos o algún método obsoleto y retirado del código de WordPress.

Actualmente tienen más de 5.000 plugins introducidos, lo que aproximadamente hace más de un 63% de los plugins disponibles.

  • Perfecto. Llevo tiempo queriendo actualizar mi WP y no lo he hecho por lo que me costaría comprobar los plugins uno por uno.

    ¡Gracias! :)

  • Últimamente hay muchos diseñadores que usan wordpress como CMS para webs de clientes, pero ¿qué pasa cuando sale una versión nueva? Supongo que toca actualizar todas las instalaciones que tengas por ahí, para no dejar agujeros de seguridad y esas cosas. El problema viene con la compatibilidad de los plugins, tienes que esperarte a que saquen versiones nuevas de todos los plugins que estés usando (algunos pueden tardar tiempo o incluso estar abandonado su desarrollo). Por eso en mi web uso wordpress, pero tengo mis dudas si la próxima web que haga para alguien la monto en wordpress o lo hago a medida para ahorrarme después esta molestia.

Comentar

#

Me reservo el derecho de eliminar y/o modificar los comentarios que contengan lenguaje inapropiado, spam u otras conductas no apropiadas en una comunidad civilizada. Si tu comentario no aparece, puede ser que akismet lo haya capturado, cada día lo reviso y lo coloco en su lugar. Siento las molestias.